Inventory Rebirth

Recently, I and two of my alts experienced massive inventory losses: skins, prim attachments such as hair and shoes, eyes, mesh-based clothes, and more. Interestingly, items that survived the loss were ones that I had “linked” to create Saved Outfits in the My Appearance pane in the Second Life v2.0 viewer. Clearing all the saved outfits did nothing. Nor did clearing both individual and group caches. In fact, I performed all the inventory recovery steps that The Lab recommends whenever there is a loss, including waiting 24 hours since a recent grid maintenance had been postponed and even trying the official viewer called Snowglobe. I’ve been down this expensive road and am still recovering so I put a lot of effort into writing the Tickets. When I filed one for each avatar’s loss (two premium accounts and one “free” account) I detailed, including Wiki page URLs, all the steps I tried to bring everything back and included pictures showing what should be in my inventory (see above).

Within moments of filing each Ticket a (probably automated) response was sent back that the Ticket was closed and I should try all the steps that I had already outlined. Moments. Not time enough to read the Ticket let alone look at my account. So I reopened each Ticket, pointing out (politely) the inadequacies of Customer Service at Linden Lab, repeating what I had done to solve the problem myself, and demanding someone actually read the Ticket.
Fast forward a couple days since the initial problem. No responses. With starting a major sim remodeling and my Second Life 7th Birthday build underway I decided to rely on a 3rd party viewer rather than risk losing more stuff. Bam. All my stuff was there! I logged out and tried my alts. Their stuff was back. Then I tried the official viewers again. Gone. Back to a different 3rd party viewer. Back.
Today I started closing the tickets, still not having received a response and posted this in the comments of each:

Fearing the loss of more inventory, I tried a 3rd party viewer and *behold* my lost items were in their proper places. After starting the Official 2.0 viewer again, the lost items were again gone. I recommend adding a step to the “Complete Inventory Recovery article” http://wiki.secondlife.com/wiki/Linden_Lab_Official:Inventory:_Complete_recovery_steps_and_information_about_perceived_lossUninstall the Second Live viewer and delete all traces of it (easy on a Macintosh; hard on Windows) then install a fresh copy of the official viewer to “recover” all lost items. This seems to be a problem with the Link function of the My Appearance feature, Saved Outfits. Items in a folder that are NOT linked to a Saved Outfit become hidden for some reason. I also had to clear the current Snowglobe viewer as it showed the same losses as the 2.0 viewer.

I beg The Lab. Don’t ignore tickets. Treat your Premium customers better (I’ve talked quite a few friends into Premium accounts just so they have a stronger say when problems happen). And, for everyone’s sakes, fix the bugs in the v2.o viewer. I’m tired of finding new ones.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s