Alpha Bugs

Logging in today I noticed that I was partly invisible when wearing the jacket and shirt layers of a top from Worldwide Industries unless I turn on View Transparent. If I remove one or the other layer I also appear as I ought. It doesn’t matter which region I am in and changing the graphics settings in Preferences has no effect. Could this be a temporary bug? Not sure if it is a problem with the 1.23 RC viewer as I don’t recall if I’ve worn this shirt since the “upgrade,” though I think that I have. What I do know is that the primary problem I have with the RC involves any alpha texture. They are the last to rez, leaving people and prims entirely gray for extended periods. If an object is just at the edge of the draw distance I have set, any prims with alpha will be completely invisible while “solid” prims remain visible.
Later that day …
I changed clothes to the same clothes I had on for the first bug pic and all was fine … for just under five minutes. Then my lower body disappeared. In this instance, turning on View Transparent brought my pants back. When I removed my underwear, others saw my body restored. Only those with the Second Life 1.23.4 (123908) Built with GCC version 40001 saw this problem. They also reported something I experienced the other day, but attributed to a bad avie change … their head disappeared save for eyes, hair, and jewelry.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s